Lütfen giriş yapın veya kayıt olun.












Son Makaleler
4.7.0 YAMA NOTLARI
4.7.0 YAMA NOTLARI
18.11.2018 | 22:58
Balance Mod Güncellemesi - 23 Ekim
Balance Mod Güncellemesi - 23 Ekim
24.10.2018 | 13:45
4.6.2. Denge Yaması
4.6.2. Denge Yaması
18.10.2018 | 10:20
StarCraft BlizzCon Oyun İçi hediyeleri hazır...
StarCraft BlizzCon Oyun İçi hediyeleri hazır...
18.10.2018 | 10:01
The BlizzCon® 2018 Virtual Ticket Ön Satın Alma
The BlizzCon® 2018 Virtual Ticket Ön Satın Alma
22.09.2018 | 12:10


Rastgale Makaleler
[WCS EU] RO32 Group G Premier Season 1 2013
[WCS EU] RO32 Group G Premier Season 1 2013
08.05.2013 | 15:43
Legacy of the Void: Geliştirici Güncellemesi - Multiplayer
Legacy of the Void: Geliştirici Güncellemesi - Multiplayer
31.01.2015 | 15:47
1.5.0 Arcade Patch Rehberi
1.5.0 Arcade Patch Rehberi
06.08.2012 | 12:23

Son Konular
Direct Strike Turnuvası
[10.01.2019 | 09:52]


Bu uygulama bilgisayarınızda çalışmıyor hatası.
[31.12.2018 | 05:33]


Bu uygulama bilgisayarınızda çalışmıyor hatası.
[31.12.2018 | 05:33]


Diğer Haberler
HearthStone Turkiye Haberler
Rastakhan’ın Rumble Ön Sürüm açıklaması...
Rastakhan’ın Rumble Ön Sürüm açıklaması...
09.11.2018 | 13:06
Hearthstone güncelleme Rastakhan’s Rumble 5 Kasım
Hearthstone güncelleme Rastakhan’s Rumble 5 Kasım
06.11.2018 | 14:12
Rastakhan's Rumble Duyuruldu...
Rastakhan's Rumble Duyuruldu...
02.11.2018 | 23:52
DiabloFan Turkiye Haberler
Kotaku: Blizzard, Diablo IV Planlarını Sıfırdan Çizme Kararı Aldı
Kotaku: Blizzard, Diablo IV Planlarını Sıfırdan Çizme Kararı Aldı
06.11.2018 | 22:33
Diablo Immortal 2. Günde konuşulanlar..
Diablo Immortal 2. Günde konuşulanlar..
05.11.2018 | 15:28
Mobil Oyun : Diablo Immortal Duyuruldu...
Mobil Oyun : Diablo Immortal Duyuruldu...
03.11.2018 | 01:00
OverWatch Turkiye Haberler
Roadhog
Roadhog
07.05.2016 | 13:59
Mei
Mei
07.05.2016 | 13:31
D.Va
D.Va
07.05.2016 | 11:35

Starcraft 2 Dili Yamadan Sonra Değişti  (Okunma sayısı 9841 defa)

Starcraft 2 dil paketinizin değişmesi gibi bir sorunla karşılaştıysanız veya "an authorized language pack is required" ("izin verilen dil paketi gerekli") hatası alıyorsanız 1.5.0 yamasından sonra, görülüyor ki yama sırasında orijinal dil paketinizin üstüne yazılmış(başka bir dil paketi). Sorunun farkındayız ve bir çözüm bulmak için uğraşıyoruz.

Battle.net destek mesajlarını okuyun

Çeviri: Sleeep
Haber Kaynağı





By : Bursat 06.08.2012 | 12:31
Son Düzenleme: 22.04.2013 | 00:18 Gönderen: Bursat
Etiketler:

Yorumlar

Reklam 22.01.2019 | 22:56


Sleeep 06.08.2012 | 12:40

Son Düzenleme: 06.08.2012 | 14:21 Gönderen: Bursat
(Göster/Gizle)

Sevgiler,
Blizzard.


Nocturne 06.08.2012 | 17:16

Benim bir Alman arkadaşın sc versiyonu startera döndü patch'ten sonra. Ne biçim patchmiş bu ya..


Sintflut 06.08.2012 | 20:15

Son Düzenleme: 06.08.2012 | 20:17 Gönderen: Sintflut
arkadaşlar bu sorun ile ilgili bir başlık açmıştım.

http://www.starcraftturkiye.com/starcraft-2-problemleri/patch-1-5-0'i-yaptiktan-sonra-login-olurken-dil-ile-ilgili-problem-yasiyorsaniz/

linkte sorun ile ilgili çözümü bulabilirsiniz.


SONİC 06.08.2012 | 21:59

sinflut,

değiştirdim US yaptım ama olmadı LAUNCHER CONNECTING TO PATCH SERVER diyor napcam beyler bi cevap ?


Sintflut 07.08.2012 | 11:31

us yapmayacaksın, gb yapman gerekiyor.


Bursat 07.08.2012 | 12:09

enGB  olacak


SONİC 07.08.2012 | 12:47

TEŞEŞKKÜRLER

bursat bu arada site güzel olmuş yeni gordum. MEDİC gibi
 herkes toplanır burada güzel geyik ve maclar olur arada bir oyunların chat kanalında reklam yaparsan iyi olur:)



Sayfa: [1]   Yukarı git

Yorum Yapın

Lütfen giriş yapın veya kayıt olun.